List All the Notes


#1

From @jayair on Mon Apr 10 2017 01:06:19 GMT+0000 (UTC)

Link to chapter - http://serverless-stack.com/chapters/list-all-the-notes.html

Copied from original issue: https://github.com/AnomalyInnovations/serverless-stack-com/issues/51


#2

From @nvallepalli on Fri Sep 22 2017 16:28:59 GMT+0000 (UTC)

cannot find the existing notes.


#3

From @nvallepalli on Fri Sep 22 2017 16:33:47 GMT+0000 (UTC)

and also invoking create API works for creating notes. But, not able to create a note through the web app.
I mean I cannot find data in dynamodb table which I tried to insert using the web app.


#4

From @jayair on Fri Sep 22 2017 21:01:00 GMT+0000 (UTC)

@nvallepalli So this chapter (https://serverless-stack.com/chapters/test-the-apis.html) worked for you. But you could not get it to work on the web? Can you check if the console is displaying any errors and if the request to create a note worked properly?


#5

From @nvallepalli on Sat Sep 23 2017 02:03:16 GMT+0000 (UTC)

yeah this chapter (https://serverless-stack.com/chapters/test-the-apis.html) worked for me, but i could not get it on web.


#6

From @jayair on Sun Sep 24 2017 01:29:10 GMT+0000 (UTC)

@nvallepalli Does the request to create the error succeed when you try it on the web?